Word 2013 crashes when using Chem4Word

Jun 23, 2014 at 3:00 AM
Edited Jun 23, 2014 at 3:04 AM
Hello.

I'm using C4W v1.5 with Office 2013 x64 Spanish.
OS is Win8 Pro x64 Spanish.

Every time I access the Chemistry Tab and then the Options Button, Word 2013 crashes saying it has to restart.
Other buttons also make Word crash, or respond extremely slow... having sometimes to wait 2 minutes or more for something to happen.

How can I fix this?
Is there some LOG file I can provide you with, to help with the troubleshoot process?

Thank you kindly
Jul 1, 2014 at 12:19 PM
Hello,

Check "http://research.microsoft.com/en-us/projects/chem4word/chemistry_add-in_for_word_user_guide.docx" and check out the Prerequisites and System Requirements sections. See whether it meets.

Check "http://officepreview.microsoft.com/en-us/support/choose-the-32-bit-or-64-bit-version-of-office-HA102840825.aspx". You have mentioned that you are using the 64bit version of Office(Office 2013 x64 Spanish). Try using a 32bit version of Office instead. If no pressing requirements with the existing 64bit Office, uninstall it and install the 32bit one.

Regards
Jul 9, 2014 at 7:24 AM
Hi,

Chem4word does seem to work with Office 2013 64Bit without any issues.
You can try installing the Office2013 64Bit from "http://technet.microsoft.com/en-us/evalcenter/jj192782.aspx".

Regards
Sep 9, 2014 at 12:49 PM
I am thinking you meant it does NOT work? It crashes within seconds of use. You are unable to use the buttons without it crashing, so your ability to do anything is incredibly limited. I have 64bit Office 2013 and this is useless with it. I have identical issues to adfc79 and mine is the US/English version.

When is a stable release going to be made for the product that was tested with x64 Office 2013?

Thanks!
Sep 18, 2014 at 8:43 PM
No, he means it does work. I've also installed on 64-bit Office 2013, en-us and the add-on works fine. I have no other add-ons installed, so I'm inclined to believe this is related to the issue described here: https://chem4word.codeplex.com/workitem/7568. Perhaps you can help the small team of developers by describing your system and the add-ons you have installed so that they can narrow down the problem more quickly.

Thanks!